Back to overview
Degraded
Production Incident - Affecting Chats, Forums and Credentials
Apr 28 at 07:52am UTC
Resolved
Apr 29 at 08:24am UTC
Titan Data Freshness Issues around Chats, Forums (Including Translations), Credentials and Malware Files are now resolved
Affected services
Updated
Apr 28 at 09:38am UTC
We are continuing to investigate issues in the Dallas datacenter affecting Data Freshness of Chats, Forums and Credentials. No new data is available, current data in Titan should be unaffected.
There is currently no ETA to a resolution.
Affected services
Created
Apr 28 at 07:52am UTC
We are currently investigating issues in the Dallas datacenter affecting Data Freshness of Chats, Forums and Credentials. No new data is available, current data in Titan should be unaffected
Affected services