Back to overview
Malware Events and Indicators Data is not updating
May 29 at 08:29am UTC
Resolved
May 29 at 09:28am UTC
We have identified and resolved the issue with the Malware data pipeline. New data should now be flowing.
Please contact #devproductionincidents for any questions
Message Sent By: tmoran@intel471.com
Affected services
Created
May 29 at 08:29am UTC
We have identified and resolved the issue with the Malware data pipeline. New data should now be flowing.
Please contact #devproductionincidents for any questions
Message Sent By: tmoran@intel471.com
Affected services