Back to overview
Downtime

creds.fourseven.one is unavailable

Sep 14 at 10:08am UTC

Resolved
Sep 14 at 10:45am UTC

The outage affecting creds.fourseven.one has been resolved. The root cause was an overloaded Elastic node crashing.

Sent By: tmoran@intel471.com

Created
Sep 14 at 10:08am UTC

creds.fourseven.one is unavailable. Current Creds in Titan are unaffected however no new credentials are being ingested.

Sorry for the disruption, if anyone has any questions please ask in the #devproductionincidents slack channel.

Sent by: tmoran@intel471.com