Back to overview
Degraded
Titan - New Forums Data is not being ingested into Titan
Sep 16 at 02:49pm UTC
Resolved
Sep 18 at 08:30am UTC
The problem with new forum data is not being ingested into Titan has now been resolved.
Sent By: tmoran@intel471.com for any questions please send them to slack #devproductionincidents
Affected services
Created
Sep 16 at 02:49pm UTC
We are aware of a problem with new forum data is not being ingested into Titan. Current Forum data should be unaffected This is being investigated.
Sent By: tmoran@intel471.com for any questions please send them to slack #devproductionincidents
Affected services