Markets and Forums Attachements Data Acquisition Degraded
Resolved
Nov 04 at 10:23am UTC
Cloudflare have resolved their issues and TOR DNS is now available, Data Acquisition for Forums attachments and Marketplaces is now available again.
Please send any questions to #devproductionincidents
Sent By: tmoran@intel471.com
Affected services
Updated
Nov 03 at 04:35pm UTC
Mitigations have been put in place to restore some functionally to Data Acquisition for Markets and Forums Attachments which is intermittently working.
Cloudflare is still continuing to have issues with their TOR DNS and so we may see further issues with Data Acquisition for Markets and Forums Attachments. We will continue to monitor the situation with the external vendor over the weekend and will provide any updates when known.
Please send any questions to #devproductionincidents
Sent By: tmoran@intel471.com
Affected services
Created
Nov 03 at 10:32am UTC
Data Acquisition for Markets and Forums Attachments are currently degraded and no new data is being acquired. This is down to a issue with Cloudflare TOR DNS. We are investigating mitigating actions with no current ETA and will provide updates when known. Please send any questions to #devproductionincidents Sent By: tmoran@intel471.com
Affected services