Back to overview
Degraded

Titan Portal + API Intermittent issues

Nov 22 at 09:23am UTC
Affected services
Titan Portal
Titan API

Resolved
Nov 22 at 10:42am UTC

Issues with Titan Portal and API have now been resolved.

Please send any questions to #devproductionincidents Sent By: tmoran@intel471.com

Updated
Nov 22 at 10:29am UTC

We are continuing to investigate intermittent issues with Titan Portal.

Elasticsearch has been stabilised however Malware Dashboard and RFIs in Titan are still timing out with no current ETA to resolution.

Please send any questions or problems with other pages to #devproductionincidents Sent By: tmoran@intel471.com

Created
Nov 22 at 09:23am UTC

We are currently investigating intermittent issues with Titan Portal and Titan API due to instability in Elasticsearch with no current ETA to a resolution. This may cause pages in Titan to not load or return timeouts. A refresh may or may not fix the problem. Please send any questions to #devproductionincidents Sent By: tmoran@intel471.com