Titan API Outage
Resolved
Dec 13 at 07:20pm UTC
The issue with the Titan API has been resolved, Titan Portal was unaffected. Please send any questions to #devproductionincidents. Sent by: tmoran@intel471.com
Affected services
Updated
Dec 13 at 03:13pm UTC
We have a continuing outage of the Titan API, Titan Portal is still available and is unaffected by this. A urgent fix has been developed and is currently being tested with no current ETA to resolution. Please send any questions to #devproductionincidents Sent by: tmoran@intel471.com
Affected services
Updated
Dec 13 at 12:34pm UTC
We have a continuing outage of the Titan API, Titan Portal is still available and is unaffected by this. A issue on the application side is being investigated and a urgent fix being developed with no current ETA. Please send any questions to #devproductionincidents. Sent by: tmoran@intel471.com
Affected services
Created
Dec 13 at 11:25am UTC
We are aware of a outage with Titan API, Titan Portal is still available. This is being investigated with no current ETA. Please send any questions to #devproductionincidents. Sent by: tmoran@intel471.com
Affected services