Back to overview
Downtime

Titan API Outage

Feb 23 at 02:10am UTC
Affected services
Titan API

Resolved
Feb 23 at 05:57pm UTC

There issue with Titan API has been resolved. Titan Portal was unaffected. Please send any questions to #devproductionincidents. Sent by: tmoran@intel471.com

Updated
Feb 23 at 03:36am UTC

There is a ongoing issue with Titan API that has been escalated to the application team. The majority of requests to the Titan API are failing with 504 gateway timeout. Titan Portal is unaffected. Please send any questions to #devproductionincidents. Sent by: tmoran@intel471.com

Created
Feb 23 at 02:10am UTC

We are investigating a issue with Titan API being unavailable. Portal appears to be unaffected. Please send any questions to #devproductionincidents. Sent by: tmoran@intel471.com