Back to overview
Downtime

Titan API, Rhea and Forums Acquisition Outage

May 06 at 11:04am UTC
Affected services
Titan Portal
Titan API

Resolved
May 07 at 06:01pm UTC

.

Updated
May 06 at 11:54am UTC

Issues with Titan Portal and API have now been resolved. Issues with Forums Data Acquisition and Rhea are continuing.

Updated
May 06 at 11:36am UTC

We are aware of a outage of Titan Portal and API and are investigating in addition to continuing issues affecting Data Acquisition, Rhea and various internal tools including the DAL Docker Registry, Resfleet and Vault.

Titan Portal and API are unavailable and no new data is being ingested for Forums. Ingestion for Data Leak blogs is unaffected.

Created
May 06 at 11:04am UTC

We are aware of a outage of the Titan API and are investigating in addition to continuing issues affecting Data Acquisition, Rhea and various internal tools including the DAL Docker Registry, Resfleet and Vault.

The Titan API is unavailable and no new data is being ingested for Forums. Ingestion for Data Leak blogs is unaffected.