Back to overview
Downtime

Issues with new data ingestion into Titan and Watchercollector

May 23 at 08:19am UTC
Affected services
Titan Portal
Titan API

Resolved
May 23 at 09:16am UTC

The Issue with ingestion of new data into Titan affecting all data sources have now been resolved.

Created
May 23 at 08:19am UTC

We are investigating a issue with ingestion of new data into Titan affecting all data sources. Current data in Portal and API is available but no new data is being ingested. Watchers and alerts may also affected and alerts may not be generated. This issue appears to have started at around 01:00UTC on the 23rd May 2024.